When I try to create a new e-mail there is no EmailMerge toolbar.

(Applies to both EmailMerge Std and EmailMerge Pro)

This problem can occur due to one of the following reasons:

1. EmailMerge has been disabled by outlook.
This feature is in Outlook 2002/2003/2007/2010 but not in Outlook 2000.

To re-enable EmailMerge, do the following:
If you are using Outlook 2002 and 2003:
Start Outlook and go to your Inbox
Select Help -> Click About Microsoft Outlook
Click Disable Items button
Select EmailMerge and click Enable
Restart Outlook. Does this make a difference?

If you are using Outlook 2007:
Start Outlook and go to your Inbox
Select Help -> Click Disable Items
On the screen that appears, select EmailMerge and click Enable
Restart Outlook. Does this make a difference?

If you are using Outlook 2010(32-bit):
Start Outlook and go to your Inbox
Click File tab -> click Options
Click on Add-Ins on the left column
Select Disabled Items for the Manage drop-down and click Go
Select EmailMerge and click Enable
Restart Outlook. Is the EmailMerge ribbon now visible in Outlook?

2. EmailMerge has not been installed properly
Check to see if the addin (EmailMerge) is installed by following these steps:

If you are using Outlook 2000, XP and 2003:
Start Outlook and go to your Inbox.
Click Tools -> Go to Options
Click on the Other tab
Click on the Advanced Options button.
Click on the Com-Addins button.

You should see EmailMerge on the list. It should also be ticked.

If you are using Outlook 2007:

Start Outlook and go to your Inbox.
Click Tools -> Trust Center
On the screen that appear -> click on add-ins on the left side

Select Com-Addins on the Manage drop-down -> Click Go
You should see EmailMerge on the list. It should also be ticked.

3. The add-in is visible in the Com Addins List but I cannot tick it.
    This occurs when Outlook does not trust installed addins and templates.
    To configure Outlook to trust addins and templates:

If you are using Outlook 2000, XP and 2003:

Start Outlook and go to your Inbox
Go to Tools menu -> Macro -> Click Security
On this screen select the Trusted Publishers tab
On the bottom left hand side of the screen place a Tick to
"Trust all installed add-ins and templates"

If you are using EmailMerge version 1.x:
4. Word is being used as the e-mail editor.
EmailMerge version 1.x does not support the use of MS Word as your e-mail editor.
Many Office gurus do not recommend using Word as e-mail editor because it makes Outlook more susceptible to viruses.          Unless you are using Word-specific features I would recommend that you turn this off.

To turn this off:

Click Tools -> Go to Options.
Click on Mail Format tab.
Make sure that "Use MS Word to edit Mail Message" is not ticked. 

Add Feedback